FROMMS Community Network - STORM DAMAGE - PRIMARY TOWER DOWN – Incident details

All systems operational

STORM DAMAGE - PRIMARY TOWER DOWN

Resolved
Major outage
Started 8 months agoLasted 1 day

Affected

Primary Upstream Fibre (Makara Model School)

Major outage from 7:15 PM to 7:54 AM

British Peak (Makara Village Site)

Major outage from 7:15 PM to 7:54 AM

Flat Top Hill (Makara Road Site)

Major outage from 7:15 PM to 7:54 AM

Pete's Pole (Makara Beach Site)

Major outage from 7:15 PM to 7:54 AM

Terawhiti Station (South Makara Site)

Major outage from 7:15 PM to 7:54 AM

DNS Services

Major outage from 7:15 PM to 7:54 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The severe winds on Thursday and Monday had damaged several transmitters. All sites should be back up now.

  • Investigating
    Investigating

    Unfortunately yesterday's storm has damaged our primary tower, knocking out internet access for all our customers. We will not be able to access the site until the weather has calmed due to the remote location. Estimates for repair is currently within 48 hours. Updates to follow.