FROMMS Community Network - STORM DAMAGE - South Makara Repeater – Incident details

All systems operational

STORM DAMAGE - South Makara Repeater

Resolved
Degraded performance
Started 6 months agoLasted 1 day

Affected

Terawhiti Station (South Makara Site)

Degraded performance from 4:14 AM to 8:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Repairs completed 4/12/25 at 3pm. Wind had shaken some bolts loose on the western sector affecting houses from 100-300 South Makara Road. These have been reinforced and service is back to normal.

  • Investigating
    Investigating

    We are currently investigating this incident. We believe there has been some damage to some of the transmitters at the south makara site. Unable to get up there today due to continuing bad weather. Will assess and repair tomorrow morning.