FROMMS Community Network - WIDESPREAD POWER OUTAGE – Incident details

All systems operational

WIDESPREAD POWER OUTAGE

Resolved
Major outage
Started 4 months agoLasted 1 day

Affected

Flat Top Hill (Makara Road Site)

Major outage from 9:39 PM to 1:11 AM, Degraded performance from 1:11 AM to 4:42 AM

Pete's Pole (Makara Beach Site)

Major outage from 9:39 PM to 1:11 AM, Operational from 1:11 AM to 4:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All Makara regions back to mains electricity.

  • Monitoring
    Monitoring

    Partial power restoration, Makara Beach, Makara Road, Makara Vlllage. I think there has been some damage to Flat Top but will investigate when the weather improves. South Makara power still down.

  • Identified
    Identified

    Power is currently out for whole Makara region. FROMMS sites all still online. Road to Karori is open. If you can get to the Ohariu Hall, there is emergency power for phone and device charging, free internet access, Wi-fi calling and a phone line.