FROMMS Community Network - Beach Relay Offline – Incident details

All systems operational

Beach Relay Offline

Resolved
Major outage
Started 23 days agoLasted about 1 hour

Affected

Pete's Pole (Makara Beach Site)

Major outage from 9:56 AM to 10:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Power restored to site and all networking equipment has come back online.

  • Monitoring
    Monitoring

    We are continuing to work on a fix for this incident. Issue identified as a mains power issue at the site. Power company is on scene and should have power restored soon.

  • Investigating
    Investigating

    We are currently investigating this incident. Will attend tomorrow morning to fix.