FROMMS Community Network - POWER OUTAGE IN SOUTH MAKARA – Incident details
All systems operational
POWER OUTAGE IN SOUTH MAKARA
Resolved
Degraded performance
Started about 1 month agoJune 26, 2026Lasted about 11 hoursJune 26, 20266:59 PMJune 27, 20265:37 AMUTC
Affected
Terawhiti Station (South Makara Site)
Degraded performance from 6:59 PM to 5:37 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We are currently monitoring this outage from the storms yesterday. FROMMS remains fully operational, so if those on South Makara Road has an alternative power source, your internet will still work.